Rental Queue mis-displayed

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: jdrash, Assigned: arun)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

In the Rental Queue, movies are suppoed to be vertically aligned. In IE,
Netscape, Komqueror, and Mozilla 0.9.8 (in Linux) the rental queue is displayed
properly aligned.  In this version each line is "pushed" over to the right from
the line above it.

Reproducible: Always

Steps to Reproduce:
1.http://www.netflix.com/
2.Login
3.Slect The Rental Queue from the upper right on the home page

Actual Results:  
Rental queue is mis-displayed

Expected Results:  
The queue should ahve been displayed correctly as per all the other browsers.

Comment 1

16 years ago
Works for me, Fizilla 1.2b 2002102803

Comment 2

16 years ago
hmmm, don't like registering for services like this that require addresses and
such... 

reporter: 1.1 is pretty old and was kind of buggy. Please retry with a newer 1.2
build and reopen if it still doesn't work.  If you do reopen this, do a save as
complete, zip up the contents and attach it to this bug. thx.

-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
I can make this same issue happen with 1.2b also.  Again. This is running on 
Windows XP.  The Linux versions are fine.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 4

16 years ago
I tried this on Windows 2000 and the rental queue is displayed correctly using 
1.2b  This is specific to Windows XP.  I will re-verify the PM

Comment 5

16 years ago
Ok, unless there is specific XP detection going on in the page or on the server,
this is a bug in the browser on XP and not an evangelism bug.

Updated

16 years ago
Keywords: evang500
(Reporter)

Comment 6

16 years ago
As of Mozilla 1.2.1 this bug is fixed and probably was resolved with the DHTML 
fix in 1.2.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.