Closed Bug 167441 Opened 22 years ago Closed 22 years ago

cannot properly control up/down, the caret does not move, just the text displayed

Categories

(Core :: DOM: Selection, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 4302

People

(Reporter: rack1, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Unable to page up/down and then type, or cursor as expected.  The cursor does not move with the page up/down

Reproducible: Always

Steps to Reproduce:
1. Reply to a long email (such that there are several pages of it)
2. page down
3. cursor in any direction

Actual Results:  
The page hops to the original location, cursoring in the direction specified

Expected Results:  
The initial page down should have brought the cursor with it

Was unable to find a bug with this sort of description.. I hope it's not a duplicate, but this is an obvious problem to find.
I agree.  I'm running the same build (Mozilla 1.1 20020826).  It affects the
Composer (HTML) Editor, too, in both normal and HTML source views.
reassign tp editor
Assignee: ducarroz → syd
Component: Composition → Editor: Composer
Keywords: mailtrack
Product: MailNews → Browser
QA Contact: esther → sujay
duplicate of 4302; please test with a newer build.  If you still see a problem,
please comment here with details (including BuildID) and reopen.

*** This bug has been marked as a duplicate of 4302 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Component: Editor: Composer → Selection
Resolution: --- → DUPLICATE
Summary: cannot properly control up/down, the cursor does not move, just the text displayed → cannot properly control up/down, the caret does not move, just the text displayed
verified.
Status: RESOLVED → VERIFIED
reassign in case bugs are later reopened
Assignee: syd → composer
You need to log in before you can comment on or make changes to this bug.