Mail application not starting

VERIFIED DUPLICATE of bug 162891

Status

--
major
VERIFIED DUPLICATE of bug 162891
16 years ago
14 years ago

People

(Reporter: avv, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020906
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020906

When clicking the left-bottom "Mail & Newsgroups" icon or entering "C:\Program
Files\mozilla.org\Mozilla>mozilla -mail" the mail & newsgroups windows is not
starting.

Reproducible: Sometimes

Steps to Reproduce:
1.Click left-bottom "Mail & Newsgroups" icon ór
2.C:\Program Files\mozilla.org\Mozilla>mozilla -mail
3.

Comment 1

16 years ago
Which theme are you using? If it is a 3rd party theme try switching to classic
or modern and see if it still happens.
(Reporter)

Comment 2

16 years ago
I am using GrayModern.
I've switched to Modern, but starting "Mail & Newsgroups" causes now a cpu
utilization of nearly 99%.

Comment 3

16 years ago
I'm experiecing a similar problem, mail doesn't start
if I use the lo-fi theme, works as usual if using
modern, classic and pinball... using build 2002090917,
but I encounter the same problem with every nightly
after Mozilla 1.1 release. Moz 1.1 works fine even with
the lo-fi theme (Platform win2000)

Comment 4

16 years ago
I have the same problem too. But it is with the version 1.2a version of mozilla.
The mail application does not start up after installing this version. Have to
uninstall the version and reinstall 1.0.1. I am using win 2000 and the skin is
pinball.

Comment 5

16 years ago
....also the mozilla application(rel. 1.2a) is not killed after I close the
browser. I can still see it from the windows task manager. I have to kill it
using the end process.
(Reporter)

Comment 6

16 years ago
Problem still exist in nightly-build 20020929
Severity: normal → major

Comment 7

16 years ago
I also had this problem, using Mozilla 1.1a in Windows 2000 and the Pinball
theme. Upgrading to 1.1b appeared to fix this.

Comment 8

16 years ago

*** This bug has been marked as a duplicate of 162891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 9

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED

Comment 10

16 years ago
marking verified as a duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.