crash while navigating the forums list

RESOLVED DUPLICATE of bug 153815

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 153815
16 years ago
14 years ago

People

(Reporter: Daniel Neilson, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

 This is another instance of bug 165308, which I reported and closed just about
a week ago.

 While browsing the forums the browser crashes with exit code 11. Specifically, I
went to the above URL, clicked on the 'Breaking News' forum, then used the back
button of the browser.

Reproducible: Sometimes

Steps to Reproduce:
1.Goto enworld.cyberstreet.com
2. Click the "Breaking News" forum
3.Click the browser's back button

Actual Results:  
Crash w/ exit code 11

Expected Results:  
Not crash


 This error occured while using a talkback enabled client, and the information
was submitted.

Comment 1

16 years ago
WFM - trunk build 2002090904 - WinXP.

Is this a linux only bug or what ?

Comment 2

16 years ago
Could you try with a buildID 20020907 or more recent?

Comment 3

16 years ago
> This error occured while using a talkback enabled client, and the information
> was submitted.

please report the talkback ID here (run mozilla/components/talkback/talkback)

Updated

16 years ago
Keywords: crash, stackwanted
(Reporter)

Comment 4

16 years ago
Talkback ID: TB10635113K

 I will try the page again with a newer build, but I suspect that I won't be able
to reproduce it again. It seems to be one of those bugs that comes and goes. I'll
submit another talkback ID if it crashes with a newer build; if you don't hear
from me, it means that I wasn't able to get it to crash.

Comment 5

16 years ago
Looks like a dupe of 153815 and related issues. That has been marked FIXED as of
9-05. Reporter, you can you still crash in builds after that date?

Incident #10635113
-------------------
Product ID MozillaTrunk
Build ID 2002082612
Operating System Linux 2.4.16
URL visited http://enworld.cyberstreet.com/
User Comments Clicked on the "Breaking News" link to enter that forum, then
pressed the "back" button of the browser.

Stack Trace
nsImageListener::FrameChanged()
imgRequestProxy::FrameChanged()
imgRequest::FrameChanged()
imgContainer::Notify()
nsTimerImpl::Fire()
handleTimerEvent()
PL_HandleEvent()
PL_ProcessPendingEvents()
nsEventQueueImpl::ProcessPendingEvents()
event_processor_callback()
our_gdk_io_invoke()
libglib-1.2.so.0 + 0x1001e (0x4039101e)
libglib-1.2.so.0 + 0x117f3 (0x403927f3)
libglib-1.2.so.0 + 0x11dd9 (0x40392dd9)
libglib-1.2.so.0 + 0x11f8c (0x40392f8c)
libgtk-1.2.so.0 + 0x94803 (0x402a7803)
nsAppShell::Run()
nsAppShellService::Run()
main1()
main()
libc.so.6 + 0x1c177 (0x404dd177)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

16 years ago
Somehow I managed to mark this one fixed, not duplicate. Reopening to mark properly.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 153815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

16 years ago
 I haven't been able to get it to crash, no. But that's not too terribly
surprising. The last time that I reported the bug I wasn't able to get it to
crash again for about a week. I'll keep trying (as I view those forums
everyday), and if something comes up, I'll let ya know.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.