Closed Bug 1675434 Opened 1 year ago Closed 1 year ago

Equivalent Domains management for Firefox Lockwise

Categories

(Toolkit :: Password Manager, enhancement)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1120684

People

(Reporter: passawit.kaovilai, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0

Steps to reproduce:

Save password for A.TLD
Try to login at B.TLD where A.TLD and B.TLD share the same credentials due to being part of the same company etc.

Actual results:

B.TLD login is NOT auto-filled from saved password from A.TLD

Expected results:

B.TLD login is auto-filled from saved password from A.TLD

Inspired by LogMeIn's Lastpass feature: Manage Equivalent Domains

Manage Equivalent Domains

If you access multiple websites from a single provider, adding these Sites as equivalent domains allows you to use just one username and password.

Keep in mind:

  • Both domains and subdomains can be entered (e.g., logmein.com and services.logmein.com, respectively)
  • All subdomains and paths are considered equivalent automatically by default (e.g., services.logmein.com where "services" is the subdomain)
  • When entering subdomains, specific syntax is required. You must enter "=" directly before the subdomain, then enter a space after the domain, then enter a comma, then enter another space (e.g., =services.logmein.com , login.lastpass.com)
  • Top-level domains (TLDs) are not accepted and will be considered as invalid (e.g., *.com)

This enhancement is not a duplicate of a relating enhancement 249115 because wildcards is not part of this request.
I am requesting that domains and subdomains be entered instead of wildcards ie. google.co.th, google.com.

Top-level domains (TLDs) are not accepted and will be considered as invalid (e.g., *.com)

Example equivalent domain names which share the same end-user logins: airfrance.us, airfrance.com, klm.com

Component: Untriaged → Password Manager
Product: Firefox → Toolkit

Thanks for filing this. It looks like bug 1120684 should address this issue.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120684
You need to log in before you can comment on or make changes to this bug.