Symbol font changes to Times New Roman in received mail

RESOLVED DUPLICATE of bug 94319

Status

()

RESOLVED DUPLICATE of bug 94319
16 years ago
16 years ago

People

(Reporter: jmkobayashi, Assigned: shanjian)

Tracking

({qawanted, topembed+})

Trunk
x86
Windows XP
qawanted, topembed+
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [need to find correct component])

(Reporter)

Description

16 years ago
1. compose an email using the symbol font (you will need to use a mail client
that supports this) 
2. receive email using the moz mail client 
Expected Result: Email successfully displays the message, with symbol font
Actual Result: Email displays text in Times New Roman, not symbol. 

**this affects proprietary client 
Cloned from bug:
http://bugscape.netscape.com/show_bug.cgi?id=19819
(Reporter)

Updated

16 years ago
Keywords: topembed
Is this using the regular gecko embedding shell?  Or is it embedding mailnews?

See also bug 33127
Keywords: qawanted
Whiteboard: [need to find correct component]
(Reporter)

Comment 2

16 years ago
Boris - I am sorry, I do not know how to answer your question. I am testing on a
proprietary client (which I cannot mention here). 

I am using the 'read mail' feature of that client, which uses the gecko engine
to render received mail. 

However, I can duplicate this behavior in mozilla mail/news when reading the
same piece of mail. I read over the bug you mentioned, certainly seems related. 

Does this information help? Do we need to push this back to the dev team working
on the proprietary client? Please feel free to call me/email me if you need more
clarification/details. Sorry I could not be of much help. 

Comment 3

16 years ago
Related to? bug 94319
Assignee: asa → shanjian
Component: Browser-General → Layout
Keywords: topembed → topembed+
QA Contact: asa → petersen
(Assignee)

Comment 4

16 years ago
dup of 94319. 

*** This bug has been marked as a duplicate of 94319 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.