Image blocking based on href links

RESOLVED DUPLICATE of bug 150325

Status

()

Core
Image Blocking
--
enhancement
RESOLVED DUPLICATE of bug 150325
16 years ago
16 years ago

People

(Reporter: Kostub, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It would be nice in Mozilla to have image blocking based on to which server the
image links to. For example there are many images which originate on the same
server as the content but link to ad.doubleclick.net
So if you disable images from that server, you disable useful images also. But
if you disable images which link to ad.doubleclick.net, then the problem could
be solved.

*** This bug has been marked as a duplicate of 78104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dup
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
Incorrectly duped... more similar to bug 150325, "Add ability to block images
that are links to sites".
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 150325 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.