Closed Bug 1676410 Opened 11 months ago Closed 11 months ago

Fix a regression caused by a change done in bug 1165214

Categories

(Core :: Storage: localStorage & sessionStorage, defect, P2)

defect

Tracking

()

RESOLVED FIXED
84 Branch
Tracking Status
firefox-esr78 --- wontfix
firefox82 --- wontfix
firefox83 --- wontfix
firefox84 --- fixed

People

(Reporter: janv, Assigned: janv)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

No description provided.
Pushed by jvarga@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/2933a5973a4f
Fix a regression caused by a change done in bug 1165214; r=asuth,dom-workers-and-storage-reviewers,sg
Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → 84 Branch
Regressions: 1683299
You need to log in before you can comment on or make changes to this bug.