News agent opens new window when purging expired articles

VERIFIED DUPLICATE of bug 129574

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 129574
16 years ago
10 years ago

People

(Reporter: J wyatt, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This happened to me 3 times before I even realized what was going on.  If I go
to a Newsgroup, and try to read an expired article I get the normal message that
says: "Error!  Newsgroup server responded: No Such Article In Group, Perhaps the
article has expired  Click here to remove all expired articles" which is what I
expect.  But when I click on the link it spawns a new window with a cleaned up
set of articles and leaves the original window open with the same error message.

*** This bug has been marked as a duplicate of 129574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.