Closed Bug 16767 Opened 25 years ago Closed 10 years ago

Palm Integration on the Macintosh

Categories

(MailNews Core Graveyard :: Palm Sync, enhancement, P3)

PowerPC
macOS
enhancement

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: troppoli, Unassigned)

References

Details

(Keywords: helpwanted)

There is no Palm Integration on the Macintosh.  This can be a deal-breaker for
someone choosing an email client.
Assignee: edwin → phil
Uhm... I do not think this is a grendel bug. Assigning to Phil Peterson who
probably knows who should get it.
Assignee: phil → nobody
Component: Addressbook/LDAP (non-UI) → Back End
Product: Grendel → MailNews
Summary: There is no Palm Integration on the Macintosh → [HELP WANTED] Palm Integration on the Macintosh
Whiteboard: [HELP WANTED]
Palm integration for mozilla is something we'd like to do, but can't commit to
at this time. On Windows, Palm integ came "for free" since we already
had MAPI support, but presumably there's a different technology involved
to do this for the Mac.

Add to HELP WANTED list, reassign to nobody@mozilla.org, and fix the
product/component.
Keywords: helpwanted
Summary: [HELP WANTED] Palm Integration on the Macintosh → Palm Integration on the Macintosh
Whiteboard: [HELP WANTED]
2 years later, any changes on this status?  Would be great to see.
Component: Mail Back End → Palm Sync
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".
I don't have permissions, but the OS target should be OS X, not 8.6, as Simon
noted, OS 8 isn't supported anymore.

This shouldn't be closed, as PalmSync is completely possible under OS X.  Apple
does it with iSync:
http://www.apple.com/isync/download/index.html#palm

OS: Mac System 8.6 → MacOS X
Some suggestions have been brought forth in the Mozillazine Thunderbird forums
about using jSync as a possible alternative to PalmSync. This should allow for
crossplatform compatibility. Is there anyone out there willing to look into
this? I'm sorry I can't be of much help other than as a winer, but unfortunately
I have no programming experience. However, if someone would be willing to pick
this project up, I would be more than happy to be a beta tester.
Product: MailNews → Core
It seems that very few people are concerned with giving Mac users the ability to
sync their PDA's with Mozilla products. I have posted a possible route to a
solution on forums, and in other bugs here, in bugzilla. I will do so with this
bug too, though I fear it will fall on deaf ears, especially since the last post
on this bug was mine, posted 1.5 years ago. There is a website at the following URL:

http://www.markspace.com/developers.html

This website offers a product called Missing Sync, which allows Mac users to
sync to both Palm devices and PocketPC devices. I believe they have even just
released a version that syncs to Symbian devices. At the above URL SDKs can be
downloaded for these various PDA platforms to allow for building Missing Sync
conduits. Somebody, please take the time to look at this site and see if it does
indeed present a possible solution to the PDA-Mozilla synching issue on Macs.
PLEEEEEEEEEEASE!
*** Bug 265621 has been marked as a duplicate of this bug. ***
(In reply to comment #7)
>...
> http://www.markspace.com/developers.html
> 
> This website offers a product called Missing Sync, which allows Mac users to
> sync to both Palm devices and PocketPC devices. I believe they have even just
> released a version that syncs to Symbian devices. At the above URL SDKs can be
> downloaded for these various PDA platforms to allow for building Missing Sync
> conduits. Somebody, please take the time to look at this site and see if it does
> indeed present a possible solution to the PDA-Mozilla synching issue on Macs.
> PLEEEEEEEEEEASE!

no feedback?

how about newer versions of versamail, as mentioned in
http://forums.mozillazine.org/viewtopic.php?t=303200
Product: Core → MailNews Core
QA Contact: palm-sync
Product: MailNews Core → MailNews Core Graveyard
This bug has been buried in the graveyard and has not been updated in over 5 years. It is probably safe to assume that it will never be fixed, so resolving as WONTFIX.

[Mass-change filter: graveyard-wontfix-2014-09-24]
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.