Closed Bug 1677099 Opened 11 months ago Closed 11 months ago

Only the first page text is displayed in Print preview on https://dbaron.org/css/test/sec100307 site

Categories

(Core :: Print Preview, defect)

Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 267029

People

(Reporter: atrif, Unassigned)

References

(Blocks 2 open bugs, )

Details

(Whiteboard: [print2020_v85] [old-ui+])

Attachments

(1 file)

Attached image print.png

Affected versions

  • 84.0a1 (20201112212842)
  • 83.0 (20201112153044)
  • 82.0.3 (20201108180448)
  • 78.5.0esr (20201108181928)

Affected platforms

  • Windows 10x64
  • macOS 10.12
  • Ubuntu 18.04

Steps to reproduce

  1. Open Firefox and go to https://dbaron.org/css/test/sec100307.
  2. Print preview the page.
  3. Observe the previewed page.

Expected result

  • The page displayed as expected in print preview.

Actual result

  • Only the first-page text is displayed.

Regression range

  • Reproducible with Firefox 38.0a1 (20150202030232) so I think it’s safe to assume that this is not a regression.

Notes

  • Attached a screenshot.
  • This is reproducible with old and new UI as well.

Suggested Severity: S4

Has STR: --- → yes

These are all absolutely positioned elements (well the <p> elements inside the containing <div>). So looks like a dupe of bug 267029. When all the work of bug 1640197 is finished and enabled, it will probably mostly fix this test case.

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 267029
You need to log in before you can comment on or make changes to this bug.