Closed Bug 1677839 Opened 8 months ago Closed 8 months ago

Re-allow new pass manager in aarch64-windows builds

Categories

(Firefox Build System :: General, enhancement)

enhancement

Tracking

(firefox85 fixed)

RESOLVED FIXED
85 Branch
Tracking Status
firefox85 --- fixed

People

(Reporter: away, Assigned: away)

References

Details

Attachments

(1 file)

No description provided.

The SEH unwind info problem no longer happens because nowadays bug 1631929 prevents the code pattern that led to it. I've confirmed that bug 1626951's bustage doesn't come back, both in regular and beta-simulation builds.

This cleanup will allow me to reverse the dependency in bug 1677742 and have lto depend on new_pass_manager_flags.

Blocks: 1677742
No longer blocks: 1631929
Depends on: 1631929
Pushed by dmajor@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6d6c8a5f614e
Re-allow new pass manager on aarch64-windows builds r=firefox-build-system-reviewers,mhentges
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → 85 Branch
You need to log in before you can comment on or make changes to this bug.