"Print Command" not saved in preferences

VERIFIED DUPLICATE of bug 166217

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 166217
16 years ago
16 years ago

People

(Reporter: uvr, Assigned: rods (gone))

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

16 years ago
The user's preferred "print_command" setting is not being saved across
sessions.  If the user quits Mozilla after editing the print command
(in Print->Properties->Print Command) and then restarts Mozilla, s/he
gets back the same old (default) "lp -c <...>" print command back
again.

Observed on: Mozilla 1.1 on Solaris (SunOS 5.9)
To reproduce:
1. Click on "Print", to print the current page
2. In the print dialog box, click on "Properties" and change the
   print command.  For example, try to set the print command to
   "a2ps -jCg --tabsize=4 --medium=Letter".  (Warning: "a2ps" 
   must be in your path before you do this)
3. After successfully printing the page, quit Mozilla completely.
4. Run Mozilla again.
5. Click on Print->Properties.
6. Observe that the print command has reverted to its old (default)
   value (lp -c ...)
(Assignee)

Comment 1

16 years ago
I think this was fixed last night
Whiteboard: DUPME
(Reporter)

Comment 2

16 years ago
Was there an existing bug id? (I'm still using the version released last month)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 166217 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.