"<username> has 1 new message" should be "<account> has 1 new message"

VERIFIED DUPLICATE of bug 133960

Status

--
minor
VERIFIED DUPLICATE of bug 133960
16 years ago
10 years ago

People

(Reporter: bugzilla.mozilla.org-3, Assigned: mscott)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

When I receive new mail, the mail notifier displays my IMAP username instead of
the account name of the mailbox.

Reproducible: Always

Steps to Reproduce:
1. Wait for mail to arrive (you may speed up the process by sending 
   a mail to yourself :-)
Actual Results:  
Mail Notifier displays "<username> has 1 new message" in animated box and
tooltip. <username> is my username to my IMAP server.

Expected Results:  
Mail Notifier should display "<account name> has 1 new message", where <account
name> is the name I have entered in Account Settings.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 133960 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.