Middle click active in Print Preview - results in wrong toolbars

RESOLVED DUPLICATE of bug 127909

Status

()

P1
normal
RESOLVED DUPLICATE of bug 127909
16 years ago
13 years ago

People

(Reporter: crumley, Assigned: rods)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Middle click is active in Print Preview.  If I paste an URL with a middle click
while in Print View, that page loads.  Unfortunately, Mozilla does not cancel
out of of Print Preview.  So a funny mixed state is left - a regular web page is
loaded, but the Print Preview toolbar remains.  In this state, none of the Print
Preview toolbar controls work, and there is no way to close out of Print
Preview.  So Mozilla is stuck in a regular web page context, but the only
toolbar available is a inoperative Print Preview toolbar.

This behavior occurs for me on the official Linux 1.1 build, and for nightly
2002091022 on Sparc Solaris.
(Reporter)

Comment 1

16 years ago
By the way, this is related to bug 127909 and bug 156124, both of which deal
with features that shouldn't be turned on under Print Preview.
(Assignee)

Comment 2

16 years ago
technically a dup, we should be discarding all of these events
Status: NEW → ASSIGNED
Priority: -- → P1
Target Milestone: --- → Future

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 127909 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.