Closed Bug 1680145 Opened 2 years ago Closed 2 years ago

Intermittent org.mozilla.geckoview.test.GeckoSessionTestRuleTest#delegateDuringNextWait_spe | missing test completion status

Categories

(GeckoView :: General, defect, P5)

Unspecified
All

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1692900

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: ncsoregi [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer?job_id=323223757&repo=mozilla-beta
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/WGyNZfGzRd6d3UTf2ao43A/runs/0/artifacts/public/logs/live_backing.log


[task 2020-12-01T22:29:26.411Z] 22:29:26     INFO -  TEST-START | org.mozilla.geckoview.test.GeckoSessionTestRuleTest.delegateDuringNextWait_spe
[task 2020-12-01T22:29:26.562Z] 22:29:26     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: numtests=767
[task 2020-12-01T22:29:26.562Z] 22:29:26     INFO -  org.mozilla.geckoview.test |
[task 2020-12-01T22:29:26.562Z] 22:29:26     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: stream=.
[task 2020-12-01T22:29:26.563Z] 22:29:26     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: id=AndroidJUnitRunner
[task 2020-12-01T22:29:26.563Z] 22:29:26     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: test=delegateDuringNextWait_specificSessionOverridesAll
[task 2020-12-01T22:29:26.563Z] 22:29:26     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: class=org.mozilla.geckoview.test.GeckoSessionTestRuleTest
[task 2020-12-01T22:29:26.563Z] 22:29:26     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS: current=272
[task 2020-12-01T22:29:26.563Z] 22:29:26     INFO -  org.mozilla.geckoview.test | INSTRUMENTATION_STATUS_CODE: 0
[task 2020-12-01T22:29:26.563Z] 22:29:26  WARNING -  TEST-UNEXPECTED-FAIL | org.mozilla.geckoview.test.GeckoSessionTestRuleTest.delegateDuringNextWait_spe | missing test completion status
[task 2020-12-01T22:29:26.564Z] 22:29:26     INFO -  TEST-INFO took 153ms```
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1692900

6c6f5da9-bf33-4082-a19d-7d99e8083d97 Mass rename intermittents due to Bug 1723034.

Summary: Intermittent org.mozilla.geckoview.test.GeckoSessionTestRuleTest.delegateDuringNextWait_spe | missing test completion status → Intermittent org.mozilla.geckoview.test.GeckoSessionTestRuleTest#delegateDuringNextWait_spe | missing test completion status
You need to log in before you can comment on or make changes to this bug.