Closed Bug 1680908 Opened 10 months ago Closed 10 months ago

Memory leak when watching Youtube

Categories

(Firefox :: Untriaged, defect)

Firefox 85
defect

Tracking

()

RESOLVED INVALID

People

(Reporter: joel.westrom, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0

Steps to reproduce:

Watching YouTube while doing something else GPU heavy like playing a game.

Actual results:

Memory usage kept increasing until other applications on my computer started to crash. Firefox was then using over 10Gb of memory

Expected results:

Firefox should stay way below 10Gb of memory usage.

Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Resolution: --- → INVALID

It solved itself when closing that tab and opening a new one. Also probably a duplicate of 1679719

You need to log in before you can comment on or make changes to this bug.