freeze after loading the Shockwave Flash file

VERIFIED DUPLICATE of bug 132759

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 132759
16 years ago
15 years ago

People

(Reporter: delsartpa, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

A window pops-up and a Shockwave Flash file is loaded in it.
Then mozilla and the Shockwave plugins freezes.
Mozilla recovers if I kill the window with the plugin.

I use Shockwave Flash 5.0 r50 plugin. With exactly the same plugin, Opera
browser works well on this page.

If this can help, my OS is a RedHat 6.1


Reproducible: Always

Steps to Reproduce:
1.go on this webpage
2.
3.

Comment 1

16 years ago
WFM - Trunk build 2002091204 - WinXP - Flash plugin 6.0 r47

Did you try with flash plugin 5.0 r51 ? Maybe it should help.

Direct download link for linux flash plugin :

http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&P2_Platform=Linux&P3_Browser_Version=Netscape4&Lang=French&P5_Language=French
(Assignee)

Comment 2

16 years ago
this also freezes win2k, I believe this is a dup of the Flash CPU usage issue.
Shrir can you please verify.

Comment 3

16 years ago
seems like it..yes.

*** This bug has been marked as a duplicate of 132759 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.