Closed Bug 1682615 Opened 9 months ago Closed 8 months ago

new tabs don't work on MacBook Air using Big Sur OS

Categories

(Core :: Graphics, defect)

Firefox 83
x86_64
macOS
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox84 --- fix-optional
firefox85 --- fix-optional
firefox86 --- unaffected

People

(Reporter: omarksky, Unassigned, NeedInfo)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.0.1 Safari/605.1.15

Steps to reproduce:

Clicked on + to open new tab, then typed in URL (e.g., portal.office.com or drive.google.com).

Actual results:

Nothing happens: black screen but it looks like it's trying to load something -- but it never does.

Expected results:

It should have loaded the URL.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Tabbed Browser

(In reply to omarksky from comment #0)

Nothing happens: black screen but it looks like it's trying to load something -- but it never does.

Sounds like a graphics issue to me.

Component: Tabbed Browser → Graphics
Product: Firefox → Core

Can you please attach a copy of your about:support information?

When you click the + button is it just black straight away, or does a new tab page appear, then turn black after you type the URL? Can you open new tabs in other ways, such as middle clicking on a link? Does navigating to a new URL in the current tab work?

Severity: -- → S2
Flags: needinfo?(omarksky)

(In reply to Jamie Nicol [:jnicol] from comment #3)

Can you please attach a copy of your about:support information?

When you click the + button is it just black straight away, or does a new tab page appear, then turn black after you type the URL? Can you open new tabs in other ways, such as middle clicking on a link? Does navigating to a new URL in the current tab work?

  1. I click the + button, new tab opens. I type in URL, I get a brief X showing in upper left (I forget what you call it) which quickly turns to the circle-with-arrow refresh icon -- which I presume tells me the page has been loaded. Except that there's nothing there.

  2. Nothing else works either, not middle clicking or CMD-clicking.

EXCEPT: today it seems to be working fine! No idea why.

In the meantime, I had taken someone else's advice and was using Nightly, which works fine. I'll keep monitoring...

Flags: needinfo?(omarksky)

Has this occured on Stable or Beta? Please open the browser which was affected by this bug, type about:support into the address bar, press enter, click on "Copy text to clipboard" and paste it here. Thanks!

OS: Unspecified → macOS
Hardware: Unspecified → x86_64
See Also: → 1683188
Flags: needinfo?(omarksky)
Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → WORKSFORME
No longer blocks: gfx-triage
You need to log in before you can comment on or make changes to this bug.