form filling not working some sites

RESOLVED DUPLICATE of bug 93776

Status

()

RESOLVED DUPLICATE of bug 93776
16 years ago
10 years ago

People

(Reporter: mozilla, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

eg. Try the form on https://www.ingdirect.com.au/Client/Main.asp
fill in, save details, come back.

The form will NOT fill in automatically, however you can verify details were
saved since invoking the menu will fill in the userid at least.

Point 2 is that some sites like this don't cause a prompt asking whether to save
the form details.  In such sites, password fields are also not saved.

Sites like bugzilla.mozilla.org save the password too

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
all fields filled in automatically
(Reporter)

Updated

16 years ago
Blocks: 48860

Comment 1

16 years ago
->Form Manager
Assignee: asa → dveditz
Component: Browser-General → Form Manager
QA Contact: asa → tpreston

Comment 2

16 years ago
Usually stuff. Can you reproduce this on a currently nightly build?

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 93776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.