CTL fails to build on AIX

RESOLVED FIXED

Status

()

Core
Layout: Text
RESOLVED FIXED
16 years ago
10 years ago

People

(Reporter: Philip K. Warren, Assigned: Roy Yokoyama)

Tracking

({intl})

Trunk
Other
AIX
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Currently, building with --enable-ctl doesn't work on AIX. I have a fix in hand
which fixes the problem.
(Reporter)

Comment 1

16 years ago
Created attachment 99080 [details] [diff] [review]
CTL fix for AIX

Fixes compilation of CTL under AIX. Removes a trailing comma from an enum, and
cleans up a multi-line comment.

Comment 2

16 years ago
code issue, QA to yokoyama@netscape.com for now.
Keywords: intl
QA Contact: ruixu → yokoyama

Comment 3

16 years ago
CC:'ing CTL staff...

Comment 4

16 years ago
Comment on attachment 99080 [details] [diff] [review]
CTL fix for AIX

r=Roland.Mainz@informatik.med.uni-giessen.de
Attachment #99080 - Flags: review+
Comment on attachment 99080 [details] [diff] [review]
CTL fix for AIX

sr=blizzard
Attachment #99080 - Flags: superreview+

Comment 6

15 years ago
fix checked into trunk
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 7

15 years ago
Over to new bugzilla component "Complex Text Layout" ...

Updated

15 years ago
Component: Internationalization → Complex Text Layout

Updated

10 years ago
Component: Layout: CTL → Layout: Text
QA Contact: tetsuroy → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.