Closed Bug 16859 Opened 21 years ago Closed 21 years ago

middle-click for open in new window

Categories

(SeaMonkey :: General, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6085

People

(Reporter: davet, Assigned: don)

Details

Netscape 4.61 uses a middle-button-click on a link for "Open in new window".
This isn't currenty in Mozilla, and it would be a really handy thing to have
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 6085 ***
Status: RESOLVED → VERIFIED
QA Contact: leger → elig
Verified dupe.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.