Menu bar button indentation is faulty

RESOLVED DUPLICATE of bug 20022

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 20022
16 years ago
13 years ago

People

(Reporter: fastleaf, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
A button is normally highlighted when the mouse is moved onto it. But, after the
button has been pushed once to open the menu and pushed once more to close it,
the button won't become indented again when pushed, unless the mouse is moved 2
pixels (when still over the button) which highlights the button once again.

In other words, the button isn't highlighted again when the menu is closed while
the mouse remains over it, and when it isn't highlighted it won't indent.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 20022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.