Closed Bug 1686507 Opened 11 months ago Closed 11 months ago

Raise diff-reproducible-linux32-generated-files to tier 1

Categories

(Firefox Build System :: General, enhancement)

enhancement

Tracking

(firefox86 fixed)

RESOLVED FIXED
86 Branch
Tracking Status
firefox86 --- fixed

People

(Reporter: away, Assigned: away)

References

Details

Attachments

(1 file)

Unlike the binary diffs, the generated-files diffs have been stable for a long time. If these tasks ever start failing, it would be good to learn about that at tier-1 speed.

Unlike the binary diffs, the generated-files diffs have been stable for a long time. If these tasks ever start failing, it would be good to learn about that at tier-1 speed.

Pushed by dmajor@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c1607d3080b7
Raise diff-reproducible-linux32-generated-files to tier 1 r=glandium
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → 86 Branch

In this case, tier-1 is tier-2 speed because the task only runs on mozilla-central. Could it used Linux x64 and thus run on autoland? Tier 1 is expected to run on autoland and Try.

Flags: needinfo?(dmajor)

Apologies, I wasn't aware of the tier1/autoland requirement. I'll fix it.

Flags: needinfo?(dmajor)
Regressions: 1687530
You need to log in before you can comment on or make changes to this bug.