Closed Bug 1687477 Opened 5 months ago Closed 5 months ago

Enable multiple Picture-in-Picture support by default

Categories

(Toolkit :: Video/Audio Controls, enhancement)

Firefox 86
enhancement

Tracking

()

RESOLVED FIXED
86 Branch
Tracking Status
relnote-firefox --- 86+
firefox86 --- fixed

People

(Reporter: whjones526, Assigned: whjones526)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Video/Audio Controls
Product: Firefox → Toolkit
Assignee: nobody → whjones526
Status: UNCONFIRMED → NEW
Ever confirmed: true
Pushed by mconley@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/317ecee565fb
Enable multiple Picture-in-Picture support by default r=mconley
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → 86 Branch

Added a mention in Nightly release notes, I am keeping the relnote flag on this bug as we may want it mentioned in our final release notes.

relnote-firefox: --- → ?

Since this has been released to beta, a family member has been avidly using this feature - I think that for some users, this will be very attractive and ought to be mentioned in release notes.

Added to final 86 release notes.

You need to log in before you can comment on or make changes to this bug.