Closed Bug 1689669 Opened 5 months ago Closed 3 months ago

Ensure docshell/test/mochitest/test_bug1121701.html works with SHIP-BFCache

Categories

(Core :: DOM: Navigation, task, P3)

task

Tracking

()

RESOLVED FIXED
89 Branch
Fission Milestone M7a
Tracking Status
firefox89 --- fixed

People

(Reporter: smaug, Assigned: smaug)

References

(Blocks 1 open bug)

Details

(Whiteboard: fission-bfcache)

Attachments

(1 file)

No description provided.
Whiteboard: fission-bfcache

Moving all M7 Fission BFCache work to M7a.

Fission Milestone: M7 → M7a
Depends on: 1699534
Assignee: nobody → bugs
Pushed by opettay@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a3e150ac1b86
Ensure docshell/test/mochitest/test_bug1121701.html works with SHIP-BFCache, r=peterv
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 89 Branch
Duplicate of this bug: 1687740
You need to log in before you can comment on or make changes to this bug.