Tabbed window never loads

VERIFIED DUPLICATE of bug 162038

Status

Camino Graveyard
Tabbed Browsing
VERIFIED DUPLICATE of bug 162038
16 years ago
16 years ago

People

(Reporter: Adam Balkwill, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

16 years ago
When queing a number of tabbed windows that load in the background, some never
load.  They do howver load if the tab is activated and the refresh button is hit.

May have something to do with plugin based content on the page loading in a tab
in the background.  i.e. Flash content.

Comment 1

16 years ago
Reporter, what build ID are you reporting this bug against?
(Assignee)

Comment 2

16 years ago
the only way i could repro this is if pages had frames, which is bug 162038. a
resize of the window (not even a reload) makes them appear.

*** This bug has been marked as a duplicate of 162038 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.