Open Bug 1690319 Opened 9 months ago Updated 8 months ago

Remove integer comparison workaround in fetch_clip_area.

Categories

(Core :: Graphics: WebRender, defect)

defect

Tracking

()

REOPENED

People

(Reporter: jrmuizel, Assigned: jrmuizel)

References

Details

Attachments

(1 obsolete file)

This removes the workaround from https://github.com/servo/webrender/pull/2864

The root cause of that has been identified as bug 1690027.

This removes the workaround from https://github.com/servo/webrender/pull/2864

The root cause of that has been identified as bug 1690027.

Depends on: 1690027
Pushed by jmuizelaar@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/18835f3f3936
Remove integer comparison workaround in fetch_clip_area. r=mstange
Status: ASSIGNED → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → 87 Branch
Regressions: 1690689
Status: RESOLVED → REOPENED
Flags: needinfo?(jmuizelaar)
Resolution: FIXED → ---
Target Milestone: 87 Branch → ---

Yesterday I filed https://bugzilla.mozilla.org/show_bug.cgi?id=1690689 that is caused by this bug.
Could you please tell me if it will be fixed any time soon? Because Nightly is impossible to use this way.

Yep. A new nightly should be out in a couple of hours.

Flags: needinfo?(jmuizelaar)

Any updates on both the bugs?

Firefox updates have been disabled because of another bug. They should be reenabled in about 2 hours.

Attachment #9200699 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.