slow performance when opening a new window with command-N

RESOLVED DUPLICATE of bug 49141

Status

defect
RESOLVED DUPLICATE of bug 49141
17 years ago
15 years ago

People

(Reporter: ddch, Assigned: asa)

Tracking

Trunk
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

command-N opens a new browser window.  This is slow compared to Internet
Explorer (IE) 5.2.  IE 5.2 will open a new window in less than 2 sec.  Mozilla
takes more than 3 seconds.

System/software versions:
software competetive benchmark: Internet Explorer 5.2 for Mac (the version that
ships with MacOS 10.2 Jaguar)
system: Macintosh G4 500MHz  

Reproducible: Always

Steps to Reproduce:
1. command-N
2.
3.

Actual Results:  
Mozilla opens a new window in more than 3 seconds.

Expected Results:  
Mozilla should have opened a new window in 2 seconds or less.

Comment 1

17 years ago
Bug 49141 tracks the work to improve the new window performance.

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
*** Bug 187885 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.