Closed Bug 1692670 Opened 10 months ago Closed 10 months ago

Remove separator between cut/copy/paste/delete and "select all" in the content context menu

Categories

(Firefox :: Menus, enhancement, P1)

Desktop
All
enhancement

Tracking

()

VERIFIED FIXED
88 Branch
Tracking Status
firefox88 --- verified

People

(Reporter: Gijs, Assigned: masterwayz)

References

(Blocks 1 open bug, Regressed 1 open bug)

Details

(Whiteboard: [proton-context-menus])

Attachments

(1 file)

To help with reducing the size of this menu, let's remove this separator.

Summary: Remove separator between cut/copy/paste and "select all" in the content context menu → Remove separator between cut/copy/paste/delete and "select all" in the content context menu
Severity: -- → N/A
Type: defect → enhancement
Priority: -- → P3
Assignee: nobody → michelle
Status: NEW → ASSIGNED
Pushed by emalysz@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e90ddea94389
Remove separator between delete and "select all" in the content context menu r=emalysz

As per guidance from Vicky, for tracking, we're marking all the bugs that people are working on as P1.

Priority: P3 → P1
Regressions: 1694804
Regressions: 1694805
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → 88 Branch

Verified that there is no longer a separator between cut/copy/paste and select all, they are all grouped together. Verified using Latest Nightly 88.0a1 across platforms (Windows 10, Ubuntu 18.04 and macOS 11.3). Removing firefox87 flag since this was targeting Firefox 88.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.