Release Notes (1.2 ~ 1.4) should note profile location are "typical locations"

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
15 years ago
5 years ago

People

(Reporter: Arnaud R., Assigned: Daniel Wang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
As stated in the release notes, win2000 will put the profile in C:\Documents and
Settings\[Windows Login Name]\Application Data\Mozilla\Profiles\[Profile
Name]\[random string].slt\ which is wrong if win2000 was not installed on C:\
it's "%appdata%\mozilla\Profiles\...." 

Do you have installed win2k on drive x: and mozilla creates this directory under
c:\ ?

Comment 2

15 years ago
mozilla creates the profile in %appdata%. it's just the release notes thats wrong
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

15 years ago
Yes, win2k is installed on D:, Mozilla as well, and it created the directory
under C:\
(Mozilla 1.2a, Fresh install of Win2k)
what do you get if you open a cmd-window and if you type :
echo %appdata% ?
(Reporter)

Comment 5

15 years ago
echo %appdata%
D:\Documents and Settings\arr\Application Data
last question: 
Does Mozilla create also a non migrated profile in the same wrong place ?
close mozilla (including quicklaunch), run "mozilla -profilemanager" and create
a NEW profile.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 7

15 years ago
You're right. The new profile is created in the right place (i.e. D:\Documents....)
looks like a problem only with a migrated profile.
marking NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 9

15 years ago
-> documentation

I don't have win2000, but according to
http://support.microsoft.com/default.aspx?scid=KB;EN-US;q236621&
"C:\Documents and Settings\" is %ProfileImagePath% in the
registry.
Component: Profile Migration → User
Product: Browser → Documentation
Version: other → unspecified
(Assignee)

Comment 10

15 years ago
oops, forgot to reassign owner
Assignee: racham → rudman
QA Contact: ktrina → rudman
(Assignee)

Comment 11

15 years ago
Created attachment 100371 [details] [diff] [review]
1.2 release note patch

is cvsroot/mozilla-org/ blocked for normal users? I can't get the
source. Anyway, assuming the cvs source is the same as the html
served, this patch is based on the html file downloaded form moz.org
-> Back to browser : This is a bug (happends only with profile migration)
Assignee: rudman → sgehani
Component: User → Search
Product: Documentation → Browser
QA Contact: rudman → claudius
Version: unspecified → other
.
Assignee: sgehani → racham
Component: Search → Profile Migration
QA Contact: claudius → ktrina

Comment 14

15 years ago
Probably related to bug 162025.
(Assignee)

Comment 15

15 years ago
I'd prefer keep it simple and put a note like "These are typical
file locations for normal system installation. The actual locations
may be different."
Assignee: racham → endico
Component: Profile Migration → webmaster@mozilla.org
Product: Browser → mozilla.org
QA Contact: ktrina → imajes
Summary: Profile location is wrong in win2000: it should be wherever Documents and settings is, and not always on C:\ → Release Notes should note profile location are "typical locations"
Version: Trunk → other
(Assignee)

Updated

15 years ago
Blocks: 133795
Owen is taking QA for "repeating relnote" bugs. Sorry for the spam; search for
the previous string to find and delete these messages.
QA Contact: imajes → malachi
(Assignee)

Comment 17

15 years ago
1.0.x relnotes fixed
-> me
Assignee: endico → stolenclover
Summary: Release Notes should note profile location are "typical locations" → Release Notes (1.1 ~ 1.4) should note profile location are "typical locations"
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Summary: Release Notes (1.1 ~ 1.4) should note profile location are "typical locations" → Release Notes (1.2 ~ 1.4) should note profile location are "typical locations"
(Assignee)

Comment 18

15 years ago
done
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
*bugspam*
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.