Links in MSoutlook opens new browser when an active browser exists

VERIFIED DUPLICATE of bug 155402

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 155402
16 years ago
14 years ago

People

(Reporter: Ola Engström, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm currently using Mozilla 1.1 as my default browser. Our installation is
unsing MS Outlook for handling mail. I'm slightly irritated that Mozilla
instantiates a new Mozilla session when I click on an URI in a mail even if I
already have an active Mozilla instance. Wouldn't it be better if a new tab was
opened in the already existing instance.
/ola

PS If there is an Mozilla fan club you kan enroll me as a member/ds

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 155402 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.