Wrong text in Advanced/Scripts & Plugins/Allow scripts to help

VERIFIED DUPLICATE of bug 151153

Status

SeaMonkey
Help Documentation
--
minor
VERIFIED DUPLICATE of bug 151153
16 years ago
14 years ago

People

(Reporter: Stanislav Malyshev, Assigned: Ian Oeschger (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

In the help to "Advanced/Scripts & Plugins/Allow scripts to" first option name
is listed as "Open a link in a new window", while in the preferences dialog it's
"Open unrequested window". Also, the item itself is called "Allow webpages to:",
while in the dialog it's "Allow scripts to:"

Reproducible: Always

Steps to Reproduce:
1. Open preferences
2. Go to Advanced/Scripts & Plugins
3. Click "Help"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 151153 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.