Javascript / Form problem since 1.0

RESOLVED DUPLICATE of bug 169508

Status

RESOLVED DUPLICATE of bug 169508
16 years ago
14 years ago

People

(Reporter: wissing, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When submit buttons get an onClick added to them, which sends the form to
javascript for checking, it seems as if the value of the submit button does not
get passed correctly (null?).  This causes me grief.  It doesn't happen in 0.98,
but does, in 1.0+ .

<input type="submit" name="cmdReturn" value="Return For Edit" onclick="return
submitReturn(this.form);" style="color : black;"> 

Thanks for your good work!

 - Freddy

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 169508 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.