Can't open the sign-on window

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: hochiai, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20020918
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20020918

this message appears:

HTTP Error 404

404 Not Found

The Web server cannot find the file or script you asked for. Please check the
URL to ensure that the path is correct.

Please contact the server's administrator if this problem persists.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
open the sign-on page.

Comment 1

17 years ago
*** Bug 169637 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
Hiromasa, please provide more helpful steps to reproduce. For example, for
non-Japanese speakers, which is the "sign on" link?
(Reporter)

Comment 3

17 years ago
steps to reproduce:

at http://www.citibank.co.jp/index.html,
click citibank online button in left frame,
then click
http://www.citidirect.citibank.co.jp/HomeBankingSec/StartSession.asp?LANG=10&LANGNAME=Japanese&DEVICEMODE=HTMLGPH&SRCT=10
button in right frame.

Comment 4

17 years ago
Hiromasa, after those two steps, I see the page,
[http://www.citibank.co.jp/citidirect/index.html].

Comment 5

16 years ago
Hiromasa, can you reproduce this problem using a current nightly build?
Summary: can't open the sign-on window. → Can't open the sign-on window

Comment 6

16 years ago
Closing as WFM - See below.  Note: Site may have restructured.  

New Steps:
1. See english version: http://www.citibank.co.jp/en/index.html
2. Click the Citibank Online Signup/Signon button in center of page.
3. In new page, click Citibank Online Signon.

If you allow popups from the site, a new window opens.  If popups are blocked,
the window will sometimes close and sometimes just go back to a japanese page.

Closing for lack of activity and apparently functional english version, in the
absence of the links noted in comment 3.  Please reopen if japanese page is
still nonfunctional after allowing popups.

Also note: Site claims to support Netscape 6.1:
http://www.citibank.co.jp/en/b_svc/ct_drct/usr_gid.html#04
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.