Closed Bug 1697162 Opened 9 months ago Closed 8 months ago

backface-visibility caused weird transform behavior

Categories

(Core :: Graphics, defect)

Firefox 86
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: gabor, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36

Steps to reproduce:

Go to this page:
https://smartslider3.com/showcase-simple/
where the "n2-ss-slide" class elements have transform and backface-visibility: hidden; CSS codes.

Actual results:

With backface-visibility: hidden; they look messed up, while without this CSS code they are fine.

Expected results:

They should be fine even with backface-visibility: hidden;

Component: Untriaged → Layout
Product: Firefox → Core

Hi, thanks for reporting this.

I can't reproduce this, can you attach your about:support contents? This is likely a graphics issue.

Component: Layout → Graphics
Flags: needinfo?(gabor)

Hi! I just updated my Firefox (86.0.1) to the latest one (87.0) and that resolved the problem. So thank you for the help, it is fine now and you can close this case!

Flags: needinfo?(gabor)

Fixed in 87 which is the newest release, no need to track further.

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.