Closed Bug 1697175 Opened 9 months ago Closed 7 months ago

PIP is written backwards in RTL builds

Categories

(Firefox :: Tabbed Browser, defect, P3)

Firefox 88
defect
Points:
1

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox86 --- disabled
firefox87 --- disabled
firefox88 --- affected

People

(Reporter: hani.yacoub, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted, intl, Whiteboard: [proton-tabs-bar])

Attachments

(1 file)

Preconditions

In about:config set:
browser.proton.enabled = true
browser.proton.tabs.enabled = true

Affected versions

Firefox 88.0a1

Affected platforms

MacOS 10.15
Windows 10 x64
Ubuntu 20.04 x64
Windows 7 x64

Steps to reproduce

  1. Open Firefox.
  2. Go to youtube.com and play any video.
  3. Click on PIP from the video.
  4. Observe the tab.

Expected result

PIP should be written correctly or translated in RTL language.

Actual Result

PIP is written backwards in RTL builds

Severity: -- → S3
Keywords: intl
Priority: -- → P3
Points: --- → 1

I can't reproduce this issue anymore.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.