If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail Notifcation appears although the mail(s) has been deleted by a mail filter

VERIFIED DUPLICATE of bug 116181

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 116181
15 years ago
9 years ago

People

(Reporter: Christian Merkle, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Using "Check for new mails every X Minutes" feature, the mail notification
eppears although the mail has been deleted by a mail-filter.

*** This bug has been marked as a duplicate of 116181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified dup (I wish that bug had a clearer summary).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.