Closed Bug 1697659 Opened 7 months ago Closed 6 months ago

FxA Sign In button has a chevron after signing out

Categories

(Firefox :: Menus, defect, P1)

defect

Tracking

()

VERIFIED FIXED
89 Branch
Tracking Status
firefox89 --- verified

People

(Reporter: mstriemer, Assigned: emalysz)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-hamburger-menu])

Attachments

(2 files)

Attached image image.png

STR

  1. Sign in to FxA
  2. Open App Menu
  3. Click FxA button at the top
  4. Click Sign Out...

Expected results: Back to the initial Sign In button
Actual results: The chevron appears on the Sign In button

Mike, is fixing this needed for appmenu complete for MR1 or not? If yes, please set P1, if not, please set some other priority. (Or dupe if this is being worked on elsewhere...)

Severity: -- → S2
Flags: needinfo?(mconley)
Flags: needinfo?(mconley)
Priority: -- → P1
Assignee: nobody → emalysz
Status: NEW → ASSIGNED
Pushed by emalysz@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c955e168f8b5
remove chevron from fxa sign in button r=mconley
Status: ASSIGNED → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → 89 Branch

Reproduced the issue in beta 88.
Verified - Fixed in latest Nightly 89.0a1 (2021-04-19) using Windows 10 and Ubuntu 20.04. The chevron is not displayed anymore after the user sign out from FxA.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.