Closed Bug 1698459 Opened 9 months ago Closed 9 months ago

Contrast of active tab is too low with Proton Light theme (on macOS)

Categories

(Firefox :: Theme, defect)

Firefox 88
defect

Tracking

()

RESOLVED DUPLICATE of bug 1697559

People

(Reporter: kontakt, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-tabs-bar])

Attachments

(2 files)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:88.0) Gecko/20100101 Firefox/88.0

Steps to reproduce:

Enable Proton in current Nightly and use the default theme on macOS, which currently is the same as Proton Light.

Actual results:

The selected tab is nearly indistuingishable because the contrast between the light window background and the tab is too low. See attached screenshot, in which I simulated low contrast through the developer tools.

Expected results:

The active tab should be easily visible, even at a glance.

The Bugbug bot thinks this bug should belong to the 'Core::Widget: Cocoa' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Widget: Cocoa
Product: Firefox → Core

I've checked the contrast ratio on contrastchecker.com to see which WCAG rating it would get and it failed.

Component: Widget: Cocoa → Theme
Product: Core → Firefox
Whiteboard: [proton-tabs-bar]
Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1697559
You need to log in before you can comment on or make changes to this bug.