Closed Bug 1698462 Opened 6 months ago Closed 6 months ago

Visual glitch on app menu scroll

Categories

(Firefox :: Menus, defect)

Firefox 88
Desktop
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1697741
Tracking Status
firefox88 --- affected

People

(Reporter: RT, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [proton-hamburger-menu] )

Attachments

(1 file)

Attached image appmenu.gif

STR:

  • Open App menu/History
  • Scroll up and down several times
  • Notice glitch on right hand side

Environment: Win10

Whiteboard: [proton-hamburger-menu]

Hi,
This is the same glitch as in the bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1697741

See Also: → 1697741

This bug looks like a duplicate of bug 1697741 and bug 1698067.

I also see this glitch in the Firefox Account toolbar button's menu.

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
See Also: → 1698067
Duplicate of bug: 1697741
You need to log in before you can comment on or make changes to this bug.