Stray question-mark in URLs

RESOLVED DUPLICATE of bug 165266

Status

RESOLVED DUPLICATE of bug 165266
16 years ago
10 years ago

People

(Reporter: deej, Assigned: hewitt)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Using Mac OS X 10.2(.1), if I copy and paste a URL from a Cocoa application such
as TextEdit or Mail.app into Mozilla, a "?" is inserted before the URL. eg, it
comes out like this:

?http://www.mozilla.org

Copying and pasting from a Carbon application such as Microsoft Word X or AOL
Instant Messenger, or a Classic app such as SimpleText works okay. Pasting from
Cocoa applications into any other Carbon application (other than Mozilla) does
not result in a "?" (ie: only Mozilla displays this paste oddity).

Mozilla build: 1.1 (20020826)
(Reporter)

Comment 1

16 years ago
Created attachment 99956 [details]
Example of stray question-mark
(Reporter)

Comment 2

16 years ago
Err... just looking at that screenshot, the second "?" is supposed to be there
as it's part of Apple's KnowledgeBase system, however, the first one isn't
supposed to be there - that's that first one is the error I'm reporting.

(Probably should have chosen a better example...)
(Reporter)

Comment 3

16 years ago
Actually this seems to have been fixed in Mozilla 1.2b1...

Sorry for the trouble.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
Should be resolved WFM, not fixed.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

16 years ago
Re-resolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
Ooh, even better, this is a dup.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 165266 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.