Problem when importing HTML mail from Outlook 98

RESOLVED DUPLICATE of bug 155537

Status

MailNews Core
Import
RESOLVED DUPLICATE of bug 155537
16 years ago
10 years ago

People

(Reporter: Héctor Monacci, Assigned: Cavin Song)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When importing mail from Outlook 98, my Mozilla 1.1 did a good job except for 
messages composed in HTML that included some attachment or inline image.

If a message in Outlook 98 is HTML, and has an embedded image or an attachment, 
then it gets imported in Mozilla Mail but you cannot see its body text -- 
unless you hit Control-U to read the source, where you can check that all the 
text got indeed imported, but doesn't show in the preview pane.
browser != Mailnews
Assignee: asa → cavin
Component: Browser-General → Import
Product: Browser → MailNews
QA Contact: asa → nbaca

Comment 2

14 years ago
Reporter: Is this still a problem with a current Mozilla build?
Product: MailNews → Core

Comment 3

13 years ago
(In reply to comment #2)
> Is this still a problem with a current Mozilla build?

It's been a while since I've used the Mozilla Suite but the bug does exist with
the Thunderbird 0.9 release when importing HTML mails from Outlook 2000.

Comment 4

13 years ago
After more searching with other keyword combinations, it looks like this bug can
be closed. It's been verified and discussed in detail (for newer versions of
Outlook) in bug 210606 and several others.

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 155537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.