No "back" hotkey in MailNews

RESOLVED DUPLICATE of bug 74959

Status

--
enhancement
RESOLVED DUPLICATE of bug 74959
17 years ago
14 years ago

People

(Reporter: sgrossklass, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
There is no obvious way to view the last visited message again. I'd suggest Alt
+ cursor-left for that, as in Netscape 4.x. (Alt + cursor-right also works
there.) The absence of such a hotkey can be quite annoying at times.

Updated

17 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: 4xp
QA Contact: olgam → laurel

Comment 1

17 years ago
duplicate of 161374?

Comment 2

16 years ago
More like, as noted in bug 161374, a dupe of bug 74959.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 74959 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.