Closed Bug 1699553 Opened 6 months ago Closed 6 months ago

Inconsistent menulist arrows in edit bookmarks panel with proton enabled

Categories

(Toolkit :: Themes, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1699783
Tracking Status
firefox-esr78 --- unaffected
firefox86 --- unaffected
firefox87 --- unaffected
firefox88 --- disabled
firefox89 --- affected

People

(Reporter: ntim, Unassigned)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression, Whiteboard: [proton-door-hangers])

Attachments

(1 file)

Attached image Screenshot

This is a case where menulist.css has more specificity than the bookmark panel style: https://searchfox.org/mozilla-central/rev/cc4a17cea338fe236626d838ca96e9bf6a775675/browser/themes/osx/browser.css#457-464

The incorrect dropdown icon is picked up properly from common.css:

https://searchfox.org/mozilla-central/rev/200bfc652c5128011e7725fc7c201eb125d453e7/toolkit/themes/shared/in-content/common.inc.css#447

It's inconsistent with the one set for html|select in the same file.

If the 16x16 arrow is wanted from common.css, then common.css should be updated to reflect such :)

Mike, could you please look into this?

Type: task → defect
Flags: needinfo?(mconley)
Keywords: regression
Priority: -- → P1
Whiteboard: [proton-door-hangers]
Assignee: nobody → prathikshaprasadsuman
Status: NEW → ASSIGNED

mconley said this should be fixed in bug 1699783

Assignee: prathikshaprasadsuman → nobody
Status: ASSIGNED → NEW

Yes, this is being fixed in bug 1699783.

Status: NEW → RESOLVED
Closed: 6 months ago
Flags: needinfo?(mconley)
Resolution: --- → DUPLICATE
Duplicate of bug: 1699783
You need to log in before you can comment on or make changes to this bug.