retain back history when opening new tabs

RESOLVED DUPLICATE of bug 18808

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 18808
16 years ago
10 years ago

People

(Reporter: hao2lian.bugzilla, Assigned: radha)

Tracking

Trunk
All
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

Whenever you open a tab from a web page, say http://www.foo.com, it should have
the  same "Back" history of the tab with http://www.foo.com plus http://www.foo.com.

Reproducible: Always

Steps to Reproduce:
1.Open a new tab.
Actual Results:  
A new tab opens with a blank "Back" history.

Expected Results:  
A new tab opens with the "Back" history of the original tab plus the original
tab's URL.

Comment 1

16 years ago
The URL you entered is not valid.

And that bug was easy to find. Please search before submitting a new one.

pi

*** This bug has been marked as a duplicate of 18808 ***
URL: N/A
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.