Closed Bug 17014 Opened 22 years ago Closed 22 years ago

Close menu item position

Categories

(Core :: DOM: Editor, defect, P3)

defect

Tracking

()

VERIFIED WONTFIX

People

(Reporter: michael.j.lowe, Assigned: german)

References

Details

The Close menu item on the File menu should be placed below Open... to match the
postition in the browser.
Assignee: buster → cmanske
reassign to cmanske@netscape.com
Status: NEW → ASSIGNED
Target Milestone: M11
Checked in 10/26
Status: ASSIGNED → RESOLVED
Closed: 22 years ago
Resolution: --- → FIXED
Checked in 10/27
Status: RESOLVED → REOPENED
It should be moved up one more position (above seperator, but below Open) to
match where other applications put it.
Resolution: FIXED → ---
Assignee: cmanske → german
Status: REOPENED → NEW
Hey! I put it exactly where our specifications say it should go.
See http://gooey/client/5.0/specs/menu_framework/ (this is NS internal only)
I see that it is different than many Window's apps, but maybe it was decided as
a cross platform compromise. I think the suggested location is fine -- it is
grouped with the Save, Save As items.
So I'm reassigning to german to let him reevaluate where it should go
Hey German, is there any chance of getting your GUI spec put on the Mozilla
website (at least the Mozilla bits of it anyway)?
Status: NEW → RESOLVED
Closed: 22 years ago22 years ago
Resolution: --- → WONTFIX
The reason for grouping it below the separator is that we have a lot of New and
Open items in the file menu, with Close in there as well these are too many to
have in a single section. On the other hand putting in more separators makes the
menu illegible.
Status: RESOLVED → VERIFIED
verified in 10/29 build.
*** Bug 22222 has been marked as a duplicate of this bug. ***
Status: VERIFIED → REOPENED
German, you've marked 22222 as a dup of this....does that mean we should
reopen this one? if not please go ahead and close this again...
Status: REOPENED → RESOLVED
Closed: 22 years ago22 years ago
Status: RESOLVED → VERIFIED
never mind....I misunderstood the comments...I guess you don't wanna fix it...
verified
You need to log in before you can comment on or make changes to this bug.