"Add Bookmark" dialog doesn't remember its new size

RESOLVED DUPLICATE of bug 123207

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 123207
16 years ago
14 years ago

People

(Reporter: Andrew E. Schulman, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910 MultiZilla/v1.1.22
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910 MultiZilla/v1.1.22

The default size of the "Add Bookmark" dialog is so small that there are only 2
rows available in the list of bookmark folders.  This makes it hard to scroll
down a long list of folders.  So I always resize the dialog to make it taller. 
But the dialog never remembers its new size.  Every time I invoke it again, I
have to resize it again.


Reproducible: Always

Steps to Reproduce:
1. In the browser, choose Bookmarks | File Bookmark.  "Add Bookmark" dialog
appears, with only 2 rows of bookmark folders visible.
2. Resize the dialog to make it taller.  Save a bookmark, or not.  Click "OK".
3. Repeat ad infinitum. 

Actual Results:  
The dialog did not keep its new size from one invocation to the next.

Expected Results:  
The dialog should remember its new size, so I don't have to resize it every time
I invoke it.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 123207 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Okay, I read some of the other reports at bug #123207.  Following a comment from
one of those, I have confirmed that this is related to Multizilla (v. 1.1.21):
when  only one tab is open, the "Add Bookmark" dialog remembers its size.  When
multiple tabs are open, it doesn't.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.