Closed Bug 1701591 Opened 8 months ago Closed 8 months ago

RTL tabs title shift to the left when hovering the mouse over the tab

Categories

(Firefox :: Tabbed Browser, defect)

Firefox 89
defect

Tracking

()

RESOLVED DUPLICATE of bug 1701394
Tracking Status
firefox87 --- disabled
firefox88 --- disabled
firefox89 --- affected

People

(Reporter: hani.yacoub, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [proton-tabs-bar])

Preconditions

In about:config set:
browser.proton.enabled = true
browser.proton.tabs.enabled = true
browser.proton.places-tooltip.enabled = true

Affected versions

Firefox 89.0a1

Affected platforms

MacOS 10.15
Windows 10 x64
Ubuntu 20.04 x64
Windows 7 x64

Steps to reproduce

  1. Open Firefox.
  2. Go to https://www.aljazeera.net/news/2021/3/29/%D8%B3%D9%85%D9%8A%D8%AA-%D8%B3%D8%A7%D9%84%D9%81%D8%AF%D8%AC-%D8%A7%D9%84%D8%B4%D8%B1%D9%83%D8%A9-%D8%A7%D9%84%D8%AA%D9%8A-%D8%A7%D8%B3%D8%AA%D9%86%D8%AC%D8%AF%D8%AA-%D8%A8%D9%87%D8%A7
    Or:
    https://royanews.tv/
    Or:
    https://www.haaretz.co.il/
  3. Hover the mouse over the tab.
  4. Observe the title of the tab.

Expected result

RTL tabs title should remain fixed.

Actual Result

RTL tabs title shift to the left when hovering the mouse over the tab.

Screen recording: https://streamable.com/2dhgsr

Romain, Could you please evaluate the priority here?
Thanks.

Flags: needinfo?(rtestard)
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1701394
Flags: needinfo?(rtestard)
You need to log in before you can comment on or make changes to this bug.