Closed Bug 1701960 Opened 1 year ago Closed 1 year ago

Perma Launcher specs Puppeteer Puppeteer.launch should be able to launch Firefox (launcher.spec.ts) | expected PASS

Categories

(Remote Protocol :: CDP, defect, P5)

defect

Tracking

(firefox-esr78 unaffected, firefox87 unaffected, firefox88 unaffected, firefox89 fixed)

RESOLVED FIXED
89 Branch
Tracking Status
firefox-esr78 --- unaffected
firefox87 --- unaffected
firefox88 --- unaffected
firefox89 --- fixed

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Regression)

Details

(Keywords: intermittent-failure, regression)

Filed by: archaeopteryx [at] coole-files.de
Parsed log: https://treeherder.mozilla.org/logviewer?job_id=334836335&repo=mozilla-central
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/Aa0CWEadTFWD9906nAnfXg/runs/0/artifacts/public/logs/live_backing.log


[task 2021-03-30T05:52:28.043Z] TEST-START | Launcher specs Puppeteer Puppeteer.launch should be able to launch Firefox (launcher.spec.ts)
[task 2021-03-30T05:52:28.043Z] PID 361 | ["test-start",{"title":"should be able to launch Firefox","fullTitle":"Launcher specs Puppeteer Puppeteer.launch should be able to launch Firefox","file":"/builds/worker/checkouts/gecko/remote/test/puppeteer/test/launcher.spec.ts","currentRetry":0}]
[task 2021-03-30T05:52:28.044Z] TEST-UNEXPECTED-FAIL | Launcher specs Puppeteer Puppeteer.launch should be able to launch Firefox (launcher.spec.ts) | expected PASS```

Looks like. Can someone please backout bug 1693763? Thanks.

Flags: needinfo?(hskupin) → needinfo?(sheriffs)
Keywords: regression
Regressed by: 1693763
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → INVALID
Flags: needinfo?(sheriffs)
Resolution: INVALID → FIXED
Target Milestone: --- → 89 Branch
You need to log in before you can comment on or make changes to this bug.